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WELCOME FELLOW MONSTERS!

ENDO here from MIDI Monsters!

Thanks for buying my MASCHINE PLUS mapping for TRAKTOR! I've spent countless hours

making this mapping perfect and ensuring that it makes sense from a DJ and musician's

standpoint. I hope that it helps speed up your workflow as a DJ and helps you rock the

house.

This mapping gives the MASCHINE PLUS even more live remixing power by adding

features like powerful effects assignment capabilities, secondary hotcue layers allowing

you to quickly access all 8 hotcues in each deck, deck duplicating, beatjump, my "magic

cue button", and awesome LED feedback that makes your buttons blink to the beat, the

phase meter, and to the music!
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QUICK START: GET RUNNING IN 5 MINUTES
In a hurry? Follow these 6 steps to get from zero to first sound fast.

1
Update Software & Firmware

Open Native Access and install any available updates for Traktor and Controller Editor.

Update Maschine Plus firmware via Wi-Fi or Maschine software.

✓ Expected: All software shows "Up to date" in Native Access

2
Load Controller Editor Template (.ncmp)

Open Controller Editor → Device Menu → Maschine Plus → Edit → Open → Load

MaschinePlus.ncmp

✓ Expected: All buttons and knobs show custom labels in Controller Editor

3
Import Traktor Mapping (.tsi)

Traktor Preferences → Controller Manager → Add → Import TSI → Import Other → Load

MaschinePlus.tsi

✓ Expected: "Maschine Plus" appears in Device dropdown

4
Set Device Ports (NEVER "All Ports")

In-Port: Maschine Plus Virtual Input | Out-Port: Maschine Plus Virtual Output

⚠ Never set any mapping to "All Ports" - this causes conflicts!

5
Enter MIDI Mode on Maschine Plus

Press SHIFT + CHANNEL to toggle into MIDI Mode

✓ Expected: Hardware responds to Traktor, not Maschine software

6
First Sound Test

Turn the Browse encoder - does Traktor's browser selection move? Load a track with the

transport buttons. Press a Play pad. Do you hear music?

✓ If yes, you're ready to DJ! If not, see Troubleshooting Decision Tree (page 20)
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CRITICAL SETUP CHECKLIST
Print this page and check off each item. These are the most common failure points.

SOFTWARE & FIRMWARE

Maschine Plus firmware updated

Traktor Pro version compatible

Controller Editor installed

CONTROLLER EDITOR

Correct device selected (Maschine Plus)

.ncmp file loaded

Labels visible on all buttons/knobs

TRAKTOR MAPPING

.tsi file imported

No duplicate/old Maschine mappings

Old mappings deleted or disabled

DEVICE PORTS

Maschine Plus plugged in BEFORE

setting ports

In-Port = Maschine Plus Virtual Input

Out-Port = Maschine Plus Virtual

Output

⚠  CRITICAL WARNINGS

NOTHING set to "All Ports"

Unused mappings disabled (In/Out =

None)

Entered MIDI Mode (SHIFT + CHANNEL)

LEDs responding (if not, check Out-Port)

Pro Tip: If you have multiple MIDI controllers, set each one's In-Port and Out-Port to its specific

device. This prevents mappings from "talking to each other" and causing conflicts.
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BEFORE YOU BEGIN

SOFTWARE REQUIREMENTS

Before loading my mapping, make sure you have the latest versions installed via Native Access

Traktor Pro 4 , Traktor Pro 3 , or Traktor Pro 2

Native Instruments Controller Editor

Maschine Plus Firmware (updated to latest)

In Native Access, click the "Updates" tab to download the latest updates.

FIRMWARE UPDATE

Make sure your Maschine Plus firmware is up to date. The Maschine Plus has built-in Wi-Fi, so you can

update your firmware directly on the device without connecting to a computer!

To update via Wi-Fi:

1 Connect your Maschine Plus to Wi-Fi in Settings → Network

2 Go to Settings → System → Check for Updates

3 If an update is available, follow the on-screen instructions

You can also update via the Maschine software on your computer - if there's a new update, a window will pop up

automatically.

⚠️  READ THIS FIRST

We've spent countless hours programming and testing these mappings. Please carefully follow

these instructions. If your mapping isn't working, it's likely that a step was missed.
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CONTROLLER EDITOR SETUP

LOADING THE NCM3 FILE

1 Open Controller Editor (Applications/Native Instruments/Controller Editor)

2 Click the dropdown menu and select Maschine → Maschine Plus

3 Go to the Templates tab

4 Click Edit → Open

5 Navigate to and load "MaschinePlus.ncmp"

Note: The Controller Editor file sets up the MIDI messages that allow Maschine Plus to

communicate with Traktor. Without this file loaded, the pads and buttons won't send the correct

messages.

SHOW BARS (Recommended Setting)

Change the LED display to show graphical "level" bars instead of numeric values. This way it looks

more like a DJ mixer and you can see exactly where all the knobs are without looking at the

screen!

To enable: Hold SHIFT  and turn Knob 5  until it says "SHOW BARS", then release SHIFT.

⚠️  CRITICAL STEP!

Without doing this step first, my mapping will NOT work correctly!
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TRAKTOR MAPPING SETUP

LOADING THE TSI FILE

1
Open Traktor Preferences (gear icon, upper right)

2
Go to Controller Manager tab

3
Click Add → Import TSI → Import Other

4
Navigate to and load "MaschinePlus.tsi"

ENTERING MIDI MODE

Press SHIFT + CHANNEL  on the Maschine Plus to toggle into MIDI Mode.

Note: The Maschine Plus can control both MASCHINE and TRAKTOR software simultaneously. Use

SHIFT + CHANNEL to toggle between Application Mode (Maschine) and MIDI Mode (Traktor).

When using this mapping, you always want to be in MIDI Mode.

⚠️  IMPORTANT!

If you have an older Maschine Plus mapping already loaded, make sure to delete it. That way, you

don't have duplicate mappings that will confuse each other when loaded.

To delete a mapping: select the device in the drop down menu, then choose "Edit" → "Delete"
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SETTING DEVICE PORTS

In-Port

Where the Device is getting MIDI from.

Maschine Plus Virtual Input

Out-Port

For visual feedback (LEDs, meters).

Maschine Plus Virtual Output

⚠️  NEVER USE "ALL PORTS"!

Make sure that no mappings are set to "All Ports" — this causes conflicts between devices!

✓  FIRST SOUND TEST

Run this quick validation to confirm everything is working:

1 Turn the Browse encoder — does Traktor's browser selection move?

2 Press a transport load button — does a track load into a deck?

3 Press the Play pad — do you hear music?

4 Check the LEDs — are they responding/blinking to the beat?

✓ If YES to all: You're ready to DJ! Continue to learn the mapping.

✗ If any fail: See Troubleshooting Decision Tree (page 20)

⚠️  YOUR MASCHINE PLUS MUST BE PLUGGED IN!

If the device isn't plugged in, the name won't show up in the ports dropdown.
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BROWSER & TRACK LOADING

Now let's get into the mapping!

To scroll through your tracks, use the Browse encoder. Push down on the Browse encoder to add the

selected song to the Preparation playlist. You can also load tracks by pushing the encoder in a

direction, or using the transport buttons.

BROWSER & TRACK LOADING

BROWSE ENCODER

Turn: Scroll Browser List

Push: Browser Only Mode

VOLUME + Turn: Scroll Browser Tree (Playlists)

SWING + Turn: Scroll Playlist Favorites

TRANSPORT SECTION (Load Tracks)

LOAD A LOAD B LOAD C LOAD D

MIDDLE UP DOWN SHIFT

BROWSER
Toggle Browser Only Mode (expand/minimize

browser)

TEMPO CONTROLS (with Browse Encoder)

TEMPO + Turn: Fine tempo adjust (±0.01 BPM) for all decks

LOCK + Turn: Coarse tempo adjust (±1 BPM) for all decks

TEMPO + Pad 16 (SYNC): Reset individual deck tempo to original

DECK DUPLICATOR ("Automatic Doubles")

With this feature, you can load the same song on multiple decks at the

same position, speed, and direction. Perfect for automatic doubles!

SCENE (Hold): Select Deck A to duplicate

PATTERN (Hold): Select Deck B to duplicate

EVENTS (Hold): Select Deck C to duplicate

VARIATION (Hold): Select Deck D to duplicate

How to use: Hold the Deck Duplicate button (for the deck you want

to copy), then push the Browse encoder in a direction to duplicate

INTO that deck:

Left = Deck A | Right = Deck B | Up = Deck C | Down = Deck D

⚠️  Be careful not to duplicate into a playing deck! Set "Load only into

stopped deck" in Preferences → Loading.

SMART LOADING FEATURES

Whenever you load a song into a Deck, it automatically turns on the Cue (monitor) button for that Deck and turns

it off for all other decks — letting you pre-listen in your headphones. It also turns off Browser Only mode, expands

the decks, and makes that deck the Focus Deck. This saves you lots of time when performing live!

BROWSE

DECK C

↑ UP

↓ DOWN

DECK D

DECK A

← LEFT

DECK B

RIGHT →

RESTART ERASE TAP FOLLOW

PLAY REC STOP SHIFT
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PREVIEW PLAYER WORKFLOW

Here's a handy little trick I figured out for browsing through tracks! The Preview Player is great for

listening to tracks before you load them into the Decks.

PREVIEW PLAYER WORKFLOW

MIDDLE

PLAY

Jump 1/3

UP

REC

Prev + Preview

DOWN

STOP

Next + Preview

How I preview my tracks:

Push STOP to go to next track and auto-play in Preview Player. Then push PLAY to jump 1/3 into the track to hear the main section

and how it sounds with what's playing.

When you load a track into any deck, the Preview Player automatically stops and unloads!

MY WORKFLOW

I push STOP to go to the next track in the list and

auto-play in the Preview Player, then push PLAY to

jump 1/3 into the track. This way you can hear the

main part of the track and how it's going to sound

with what's playing live through the mixer!

PREVIEW PLAYER ROUTING

I typically have the Preview Player routed to a separate

channel of my DJ mixer, so I can listen in my

headphones. In Internal Mixing mode, it's routed to

the Monitor Output set in Preferences → Audio

Setup → Output Routing → Output Monitor.

Note: Whenever you load a track into any deck, the Preview Player automatically stops and unloads, speeding up

your workflow! If a track is playing in Deck D, the preview player macro won't work since channel 4 is used for the

preview player in External Mixing mode.
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DECK SELECTOR (GROUPS A-D)

If you want to decide which Deck to control, use the four Group Buttons A, B, C and D — these are

your Deck Selector buttons. Once you select your Deck with the Group Buttons, the 16 pads in the

main pad section will correspond to that Deck.

Group A
Selects Deck A

Group B
Selects Deck B

Group C
Selects Deck C

Group D
Selects Deck D

TWO PLAYBACK MODES

In my Maschine mapping, there are two different playback modes:

• Groups A-D (Deck Mode): All the major transport buttons you need to play, mix and remix your tracks live.

• Groups E-H (Hotcue & Loop Mode): Quick access to 8 Hotcues, 8 Auto Loops, Manual Loops, and Flux Loop Rolls.

If you look at the Pads on your Maschine controller, you'll notice there are small black numbers on each pad. The pad

numbers go from 1-16 starting from the bottom-left.

Group E
Hotcue Mode: Deck A

Group F
Hotcue Mode: Deck B

Group G
Hotcue Mode: Deck C

Group H
Hotcue Mode: Deck D
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DECK MODE PAD LAYOUT
Groups A-D give you all the major transport controls for playing, mixing, and remixing your tracks live. Here's what each

pad does in Normal Mode and Shift Mode (hold FIXED VEL for Shift).

DECK MODE — Group A (Deck A)

NORMAL MODE

PLAY Tempo Bend Tempo Bend SYNC

LOOP Loop Size - Loop Size + Loop Active

Hotcue 1 Hotcue 2 Hotcue 3 Hotcue 4

FLUX BeatJump -32 BeatJump +32 Deck Reset

SHIFT MODE (Hold FIXED VEL)

4 Beat Loop 8 Beat Loop 16 Beat Loop 32 Beat Loop

1/32 Flux Roll 1/16 Flux Roll 1/8 Flux Roll 1 Beat Flux

Delete Hotcue 1 Delete Hotcue 2 Delete Hotcue 3 Delete Hotcue 4

— BeatJump -1 BeatJump +1 —

NORMAL MODE FUNCTIONS:

PLAY (Pad 13) — Toggle Play/Pause

Tempo Bend (14-15) — Nudge phase forward/backward

SYNC (Pad 16) — Sync BPM to Master

LOOP (Pad 9) — Engage loop at current size

Loop Size ± (10-11) — Make loop smaller/bigger

Loop Active (Pad 12) — Activate saved loops

NORMAL MODE (continued):

Hotcue 1-4 (Pads 5-8) — Trigger/set Hotcues

FLUX (Pad 1) — Toggle Flux Mode

BeatJump ±32 (2-3) — Skip 32 beats (8 bars)

Deck Reset (Pad 4) — Jump to track start

THE CONCEPT:

Hit Hotcues to drop on the one, use BeatJump to skip through,

and Loop functions to remix live!

Pad 13 Pad 14 Pad 15 Pad 16

Pad 9 Pad 10 Pad 11 Pad 12

Pad 5 Pad 6 Pad 7 Pad 8

Pad 1 Pad 2 Pad 3 Pad 4

Pad 13 Pad 14 Pad 15 Pad 16

Pad 9 Pad 10 Pad 11 Pad 12

Pad 5 Pad 6 Pad 7 Pad 8

Pad 1 Pad 2 Pad 3 Pad 4
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HOTCUE & LOOP MODE (GROUPS E-H)
Groups E, F, G, and H are a secondary mode with quick access to 8 multi-colored Hotcues, 8 Auto Loops, Manual

Loops, and Flux Loop Rolls. Great for preparing Hotcues in advance or for advanced turntablism routines!

HOTCUE & LOOP MODE — Group E (Deck A)

HOTCUE MODE (Normal)

1/16 Flux Roll 1/8 Flux Roll 1/4 Flux Roll 1 Beat Flux

4 Beat Loop 8 Beat Loop 16 Beat Loop 32 Beat Loop

Hotcue 1 Hotcue 2 Hotcue 3 Hotcue 4

Hotcue 5 Hotcue 6 Hotcue 7 Hotcue 8

LOOP MODE (Hold FIXED VEL)

Loop In Loop Out BeatJump +32 Loop Active

Prev Cue Next Cue CUE PLAY

Delete Hotcue 1 Delete Hotcue 2 Delete Hotcue 3 Delete Hotcue 4

Delete Hotcue 5 Delete Hotcue 6 Delete Hotcue 7 Delete Hotcue 8

HOTCUE MODE (Normal):

Flux Rolls (Pads 13-16) — 1/16, 1/8, 1/4, 1 Beat

Auto Loops (Pads 9-12) — 4, 8, 16, 32 Beat

Hotcue 1-4 (Pads 5-8) — Set/trigger cues

Hotcue 5-8 (Pads 1-4) — Set/trigger cues

LOOP MODE (Shift):

Loop In/Out (13-14) — Set manual loop points

BeatJump +32 (15) — Skip ahead while preparing

Loop Active (16) — Toggle loop on/off

Prev/Next Cue (9-10) — Navigate cue points

CUE/PLAY (11-12) — Temp cue & play

Delete Hotcues 1-8 — Remove cue points

Pad 13 Pad 14 Pad 15 Pad 16

Pad 9 Pad 10 Pad 11 Pad 12

Pad 5 Pad 6 Pad 7 Pad 8

Pad 1 Pad 2 Pad 3 Pad 4

Pad 13 Pad 14 Pad 15 Pad 16

Pad 9 Pad 10 Pad 11 Pad 12

Pad 5 Pad 6 Pad 7 Pad 8

Pad 1 Pad 2 Pad 3 Pad 4
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KNOB PAGES OVERVIEW

The two LED Screens at the top of the controller let you see what's happening inside Traktor right on your hardware.

There are different Knob Pages you can display. Page 1 (default) shows FX Units 1 & 2. Use PAGE LEFT and PAGE RIGHT

to quickly switch between pages.

Page 1

FX Unit 1 & 2

Page 2

FX Unit 3 & 4

Page 3

Mixer A & B

Page 4

Mixer C & D

Page 5

Filters & Volume

Page 6

Stems A & B

Page 7

Stems C & D

Page 8

Loop Recorder

Page 9

Pattern Player

FX UNIT TYPE BUTTONS

CHANNEL = Cycles FX Unit 1's type (Group → Single → Pattern Player)

PLUG-IN = Cycles FX Unit 2's type (Group → Single → Pattern Player)
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FX UNITS & ASSIGNMENT

The LED screens control FX Units 1-4. The order of buttons and knobs match Traktor's interface. You can enable 4 FX

Units in Preferences → Effects → FX Routing → "4 FX Units".

FX UNIT 1 & 2

FX Unit 1

FX ON FX 1 FX 2 FX 3

FX Display

DRY/WET FX 1 FX 2 FX 3

FX Unit 2

FX ON FX 1 FX 2 FX 3

FX Display

DRY/WET FX 1 FX 2 FX 3

Group Mode: 3 FX per unit | Single Mode: 1 FX with 4 detailed parameters

FX ASSIGNMENT (One-Button Macros)

I created a macro that assigns ALL four FX units to a single deck with one button — much faster than doing it manually in

Traktor!

PITCH

FX → A

All FX to Deck A

MOD

FX → B

All FX to Deck B

PERFORM

FX → C

All FX to Deck C

NOTES

FX → D

All FX to Deck D

NOTE REPEAT

FX ALL

All FX to ALL Decks

LED lights turn on for pads to show which deck FX are assigned to

FX HOLD vs TOGGLE MODE (SAMPLING Button)

Some DJs like to hold effect buttons down so they don't forget to turn them off. Others prefer "Toggle Mode" where you press once to turn

the effect on, and again to turn it off, freeing up your hands.

Press the SAMPLING button to switch between Hold Mode and Toggle Mode for all FX buttons.

PRO TIP: Custom FX Labels

Want to display actual effect names on your controller? In Controller Editor, double-click the Label for the Effect and type the effect name.

Now you don't have to look at the screen!
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MIXER & FILTERS

The Mixer pages give you control over Volume, EQ (Low/Mid/High), Monitor Cue, and frequency Cut buttons for each

deck. If you don't see the mixer in Traktor, go to Preferences → Mixer and enable "Filter + Key + Cue + Gain + Balance".

MIXER A & B

Deck A

CUE LO CUT MID CUT HI CUT

Deck A Display

VOLUME LOW MID HIGH

Deck B

CUE LO CUT MID CUT HI CUT

Deck B Display

VOLUME LOW MID HIGH

Mixer C & D works the same on its own Knob Page

FILTERS & VOLUME MIXER (4 Channels)

CUE A FILTER A CUE B FILTER B CUE C FILTER C CUE D FILTER D

4-Channel Filter & Volume Display

VOLUME A FILTER A VOLUME B FILTER B VOLUME C FILTER C VOLUME D FILTER D

MIXER LOCK (MIXER Button)

Some DJs want to lock the mixer so they don't accidentally bump

the EQs while playing. Push MIXER to reset all EQs to zero and

disable EQ knob movement. Push again to unlock.

FILTER CUT (AUTO Button)

Here's a DJ workflow hack: push AUTO to turn on filters for all

decks and set the filter amount to about 2:00, cutting the lows of

all decks simultaneously. Great for buildups!

HOW THE MIXER WORKS:

Volume controls Traktor's mixer faders. Low, Mid, Hi control the EQs.CUE turns headphone monitoring on/off (Internal Mixing mode only - sound comes

from Monitor Output in Preferences → Output Routing).Lo Cut, Mid Cut, Hi Cut remove all frequencies in that range when engaged.
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STEMS CONTROL

The Stems pages let you control Volume, Filter, and FX Send for each individual stem for each deck. Knobs 1-4 control

stem volumes for one deck, and buttons 1-4 mute/unmute stems. Knobs 5-8 and buttons 5-8 do the same for the

second deck.

STEMS A & B

Deck A Stems

MUTE 1 MUTE 2 MUTE 3 MUTE 4

Stem Levels

Volume
(FX, Filter)

Volume
(FX, Filter)

Volume
(FX, Filter)

Volume
(FX, Filter)

Deck B Stems

MUTE 1 MUTE 2 MUTE 3 MUTE 4

Stem Levels

Volume
(FX, Filter)

Volume
(FX, Filter)

Volume
(FX, Filter)

Volume
(FX, Filter)

Stems C & D works the same on its own Knob Page

STEM MODIFIER BUTTONS (Hold to change function)

MUTE (Hold)

Mute individual stems. Use for rapid on/off to create rhythmic

effects.

SOLO (Hold)

Buttons 1-8 solo each stem individually. Note: un-soloing

won't restore previous state.

SELECT (Hold)

Buttons turn Filter On/Off for each stem. Knobs become Filter

controls.

DUPLICATE (Hold)

Buttons assign each stem to FX Units. Knobs control FX Send

Amount.

Note: Stems C & D are on the next Knob Page and work identically. Use Page Right to access them.
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LOOP RECORDER & PATTERN PLAYER

The Loop Recorder lets you record audio live and layer loops on top of your mix. Great for creating buildups, transitions,

and live remixes!

LOOP RECORDER

RECORD PLAY SIZE < SIZE >

Loop Recorder

DRY/WET — — —

DELETE — — —

—

— — — —

Only the first knob (DRY/WET) controls the Loop Recorder volume mix

HOW TO USE:

1. Set loop size with SIZE buttons → 2. Press RECORD → 3. Press PLAY to start/stop playback → 4. Use DRY/WET knob to blend → 5. Press

DELETE to remove last layer

PATTERN PLAYER (Traktor Pro 4 Only)

Setup Required: Enable 4 FX Units in Preferences → Effects and set both FX Unit 3 & FX Unit 4 to Pattern Player mode.

FX Unit 3

PLAY PREV NEXT DUCK

VOLUME PATTERN PITCH DECAY

FX Unit 4

PLAY PREV NEXT DUCK

VOLUME PATTERN PITCH DECAY

Pattern Player is only available in Traktor Pro 4. Change the kit in the Pattern Player dropdown menu.
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ADVANCED FEATURES & SPECIAL BUTTONS

PAD MODE & SPECIAL HOTCUE BUTTONS

PAD MODE

QUANTIZE

Quantize &

Snap

KEYBOARD

ACTIVE

Activate Loops

CHORDS

FLUX
CUES

Fluxed Cues

STEP

—

(Unused)

SIDE BUTTONS

FIXED VEL SHIFT Hold for secondary pad functions

DECK DUPLICATOR

SCENE DUP A
Hold + Push Browse to duplicate

Deck A

PATTERN DUP B
Hold + Push Browse to duplicate

Deck B

EVENTS DUP C
Hold + Push Browse to duplicate

Deck C

VARIATION DUP D
Hold + Push Browse to duplicate

Deck D

PAD MODE: QUANTIZE & SNAP

Toggles Snap and Quantize mode for

Hotcues and Loops. When ON, loops

snap to the nearest beat and Hotcues

trigger on the next beat. Great for

staying in perfect sync!

KEYBOARD: ACTIVATE LOOPS

When enabled, triggering any Hotcue or

pressing Play also turns on Loop Active.

Great for DJs who save lots of loops in

their tracks!

CHORDS: FLUXED CUE POINTS

When enabled, Cue Points trigger in Flux

Mode. Jump to cues and when you

release, the track returns to where it

would've been!

GLOBAL CONTROLS

LEFT COLUMN

CHANNEL FX1 TYPE Group/Single/Pattern

IDEAS PREPARATION Add to Prep Playlist

BROWSER BROWSE

FILE —

AUTO FILTER CUT All Decks

RIGHT COLUMN

PLUG-IN FX2 TYPE Group/Single/Pattern

MIXER EQ LOCK

SAMPLING FX HOLD Hold/Toggle

◀ / ▶ PAGE

SETTINGS MAGIC RESET Reset All

MAGIC SETTINGS BUTTON

Here's an awesome button you can use right before you start playing! Press SETTINGS and it will reset all important Traktor features to how

they should be when you play live: all EQs, Pan, and Key knobs reset to zero, Gain and Master Volume jump to -3, the crossfader resets to

the middle, and all decks unassign from the crossfader. No time to mess around, let's play!

TEMPO CONTROL TIP

To control tempo while playing: hold TEMPO + turn Browse encoder for fine adjust (±0.01 BPM), or hold LOCK + turn for coarse adjust (±1

BPM). Both affect all decks simultaneously. To reset a single deck's tempo, hold TEMPO and press Pad 16 (SYNC) on that deck.

MIDI MONSTERS 19



TROUBLESHOOTING DECISION TREE
Something not working? Follow this decision tree to quickly diagnose and fix the issue.

! NOTHING WORKS AT ALL

→ Is the .ncmp file loaded in Controller Editor? (Most common!)

→ Are you in MIDI Mode? Press SHIFT + CHANNEL

→ Is In-Port set to "Maschine Plus Virtual Input"?

→ Is the Maschine Plus plugged in?

? BUTTONS WORK BUT NO LEDs / VISUAL FEEDBACK

→ Is Out-Port set to "Maschine Plus Virtual Output"?

→ Check Controller Manager — the Out-Port might be "None"

2x WEIRD DOUBLE TRIGGERS / CONFLICTING BEHAVIOR

→ Do you have duplicate Maschine mappings? Delete old ones!

→ Is any mapping set to "All Ports"? Change it to the specific device!

→ Set unused mappings' In/Out-Port to "None"

▶ PREVIEW PLAYER NOT WORKING

→ Is a track playing in Deck D? (Uses same channel in External Mixing mode)

→ Check Preferences → Audio Setup → Output Routing → Output Monitor

4 PATTERN PLAYER NOT VISIBLE / WORKING

→ Pattern Player is Traktor Pro 4 only — not available in Traktor Pro 3/2

PRO TIPS

✓ Push Browse encoder to add to Preparation

✓ Use BeatJump to skip intros

✓ Use Flux Loop Rolls for stutter effects

✓ TEMPO + Pad 16 (SYNC) to reset deck tempo

THE MAGIC "SETTINGS" BUTTON

Press SETTINGS before your set! It resets all EQs, Pan, Key knobs

to zero, sets Gain/Master to -3, centers crossfader, and unassigns

all decks from crossfader. No time to mess around, let's play!
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T H A N K  Y O U  F O R  Y O U R  P U R C H A S E !
And that about does it! You should now be ready to rock

with full 4 deck control over Traktor with your Maschine

controller. I hope you enjoy the mapping, and may it

rock many parties for you!

www.midimonsters.com

We always love seeing our mappings in action! Tag us @midimonsters if you love the mapping!

Peace,

— MIDI Monsters

Compatible with Traktor Pro 4, Traktor Pro 3 & Traktor Pro 2
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accept any responsibility for loss of computer or digital music data.
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